1) Настройка динамического подключения — Dynamic IP
2) Настройка статического подключения — Static IP
3) Настройка PPPoE подключения
4) Настройка DNS

Настройка динамического подключения — Dynamic IP

Это подключение используется в большинстве случаев.

В настройках выбираем:

IP — DHCP Client — Add (Плюсик)

Во вкладке DHCP выбираем интерфейс, в данном случае ether1 

Нажимаем ОК

В столбце IP Address появился IP адрес, который выдал провайдер.

Настройка конфигом:

/ip dhcp-client add interface=ether1 disabled=no

 

Настройка статического подключения — Static IP

В меню выбираем IP — Addresses — Add (Плюсик)

В поле Address вводим IP адрес и маску подсети

В поле Network вводим адрес сети. (Можно опустить этот пункт — адрес сети подставляется автоматически при создании подключения)

В поле Interface выбираем интерфейс, на котором настраиваем подключение.

Нажимаем OK

Настройка конфигом:

/ip address add address=192.168.100.3/24 interface="ether1" network=192.168.100.0

В меню выбираем IP — Routes — Add (Плюсик)

В поле Gateway указываем адрес шлюза

В поле Distance пишем (Параметр по умолчанию)

Нажимаем OK

Настройка конфигом:

/ip route add distance=1 gateway=192.168.100.1

Настройка PPPoE подключения

В меню выбираем PPP

Во вкладке Interfaсe нажимаем Add (Плюсик) — PPPoE Client

Во вкладке General указываем

Name — название подключения

Max MTU/MRU оставляем пустыми  (Если провайдер выдал значения — то указываем значения провайдера)

В поле Interface выбираем интерфейс, на котором настраиваем подключение

Переходим во влкадку Duai Out и указываем

User — Логин

Password — Пароль

Ставим галочки на Use Peer DNS и Add Default Route и нажимаем ОК

Настройка конфигом:

/interface pppoe-client add add-default-route=yes disabled=no interface=ether1  name=pppoe password=PASSWORD use-peer-dns=yes user=LOGIN

Настройка DNS

После настройки подключения — добавим ещё адреса DNS серверов:

В меню выбираем IP — DNS 

В поле Servers прописываем адреса DNS серверов.

Что бы добавить ещё одну запись — необходимо нажать на чёрный треугольник «вниз»

Ставим галочку Allow Remote Requests и нажимаем ОК

Настройка конфигом:

/ip dns set allow-remote-requests=yes servers=8.8.8.8,208.67.222.222